Members Area

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

The Spaceteam Admiral's Club is a community of friends and fans of the game [Spaceteam]. Anyone can create an account but there are special rewards if you support my future projects by becoming a paying member!

Join the Admiral's Club- Henry (aka Captain Spaceteam)

Problems with Galaxy S6, Galaxy Note 5, and probably others...

Hi everyone,
I've been getting a lot of reports of crashes (on startup) and others who are stuck on the loading screen with certain Android devices. Seems to be most common on the Galaxy S6 and Galaxy Note 5. I haven't figured out what the problem is yet but I'm investigating and I'll post an update as soon as I figure it out.
My apologies!


  • If you get stuck on the loading screen apparently a temporary workaround is to switch out and back in (using the app switcher) and it will work again.... not sure why but give it a try!
  • Yeah, I've got an S6 Edge+, If you need anyone to test, give me a shout.. It's not worked at all for me on this phone :(
  • Ok thanks, so it's just crashing for you at startup? Or are you also stuck on the loading screen?
  • Yeah, I just get a white screen, then a black screen, nothing on them, then is 'Unfortunately, Spaceteam has stopped' message
  • I think this may be an Apportable issue. Unfortunately, they've disappeared so it might be hard to fix this.
  • Oh really, @shimfish? Do you know other Apportable apps that are having the same issue? I'm leaning toward this answer as well but I'm curious if you have some confirmation.
  • Crash at startup with Mi4c
  • Hmm, yeah that's disconcerting. The more I look into it the more it seems like these are bugs I just can't fix. I'm investigating options, but I may have to totally rebuild the game with newer technology...
  • edited November 2015
    Not sure if it can help you, but the previous version still works fine for me.
    Maybe reverting the toolchain to a previous version could fix it?

    Galaxy Note 2 / cyanogenmod 12.1 / android 5.1.1
    Works fine : 1.7.1 from HumbleBundle
    Does not start : 1.8 from either HumbleBundle or Play Store.

  • That is interesting, thanks. It suggests the problem is not what I originally thought. I will check it out.
  • I don't have the HumbleBundle version, only Play Store, so can't check on my S6
  • Hey,
    I tried to share this game with a friend, but it doesn't show up in the play store on his s6 edge. Not sure why it's not there...
  • Yeah sorry @ZahKetter, there seemed to be a lot of crash reports coming from Galaxy S6 and Note 5 so I disabled those devices in Google Play until I can fix the bug.
  • Hi Henry,
    I am getting same problem at Lenovo s820 (white screen - black screen - "Unfortunately SpaceTeam was stopped"). However, Lenovo Yoga tablet works just fine, without causing a crash at startup.
    If I can provide any other help for you, I will be glad to, just say what I can do.
  • Thanks for your help everyone. The Android bugs were causing too much trouble so I'm now rebuilding the game using newer technology (the Unity game engine). When it's ready for testing I'll certainly ask for your help!
  • edited January 2016
    I love this game but from more than a year i can't play it so I want to help you to fix this big issue. I had a Samsung Galaxy s3 and the game worked well until a certain update (I can't remember which one). From that time the game never worked again on that phone neither that version nor the following ones. Now I got an Asus Zenfone 2 ZE551ML and the problem is the same: white screen and the classic message of the crash of an app. If u need I could test all previous version of the game on this phone.
  • Hi @JRichi, I’m working on a solution to this problem (and others) but it involves a major rebuild of the entire game. It’s going to take a month or two to complete so I’m afraid you’ll have to wait for a bit. I’ll let you know when it’s ready. Thanks for your patience and happy holidays!
  • edited February 2016
    For the people that have the "stopped working" simple fix was to install 1.7.2 again.
    (Since the non googleplay version also crashed on me)
    Im on note 4, S3, S4 and sony xperia..the older version still works..
    (On my nexus 7 2013 it never stopped working)
    So till the rebuild is done, just grab the 1.7.2 apk and dont update.
    In case you cant find the apk online or dont trust the sources (or dont know how to manually install an apk), i got the apk in my google drive. Just pm me and i give you the link and instruction.
  • Just leaving my support for the updated rebuild so it works again. Wife and I love this game
  • It seems that after upgrading my S6 edge to Marshmallow that Spaceteam 1.8 is working on my phone, well, it starts up now! I've not had a chance to try it.. Very odd.
  • Very interesting... Let me know what else you discover!
  • Playing in Mi5 with LineageOS (android 7.1). This game literally shuts down my phone in the screen when i have to press "Ok"
  • Thanks for the report. I'll see if I can find some way to test on that device and system. In the meantime do you know how to get access to your system logs?
  • I’ve been having a problem with my iPhone SE. I’ve been trying all day to start it but it’s only crashed shortly after opening. I even uninstalled and reinstalled
  • Sorry to hear it @Choakid999. I'm not sure why it would be crashing but I'm releasing an update in a few days that has some general bug fixes and improvements. Hopefully it will fix the crash.
  • when will blabyrinth be released?
  • Hi @Koooool , I don't have a release date for Blabyrinth yet. If you want to follow the development progress you can read my blog here:
Sign In or Register to comment.