Members Area

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

The Spaceteam Admiral's Club is a community of friends and fans of the game [Spaceteam]. Anyone can create an account but there are special rewards if you support my future projects by becoming a paying member!

Join the Admiral's Club- Henry (aka Captain Spaceteam)

Unable to connect to Admiral's Club with IOS 9

Hello all,

Ever since I upgraded my phone to IOS 9, I haven't been able to synch my lexicons from Admiral's Club. Attempting to do so gave me an error saying that the app was violating App Transport Security.

Then, more seriously, I tried logging out from the Admiral's Club and logging back in again. I got an "Access Denied" message, although I double-checked that I was connected to the Internet and made sure the member ID was correct. I tried entering 999905 (which I found on another topic) and got the same result. Ditto 9999.

I tried deleting the app and re-downloading it, and that didn't help.

Is IOS9's new App Transport Security keeping me from accessing the Admiral's Club content from my phone? I'm running IOS 9.0.2 (build 13A452).

I'd appreciate any help.


  • Oh, and I'm running Spaceteam v1.7.3.
  • Sorry everyone, App Transport Security is a new feature in iOS 9 that I only discovered recently. It is preventing Admiral's Club login from working properly. It requires a simple change and I've already made the fix. I will be submitting it to Apple very soon and the new build should be ready in about a week.
  • Was having the same problem trying to login in iOS 9.1. Will watch for the update.

    Thank you Captain Spaceteam!
  • Same problem here, iOS 9.1 and Spaceteam v1.7.3.
    Thanks for responding so promptly, Henry! Looking forward to the fix.
  • This was fixed in version 1.8, if anyone finds this thread and is still wondering.
Sign In or Register to comment.